Minecraft Session Server Issues
Resolved
Jun 29, 2026 at 3:21pm UTC
This issue is now resolved, thank you for your patience.
Affected services
Updated
Jun 29, 2026 at 1:09pm UTC
We are begining to see authentication errors return to normal levels.
Affected services
Updated
Jun 29, 2026 at 11:25am UTC
After investigation, this issue seems to be related to logging into or refreshing accounts. Any users who are already signed into their launcher will not experience any issues playing on multiplayer servers, hosted worlds or Badlion Client
Affected services
Created
Jun 29, 2026 at 11:17am UTC
We are aware of issues with Minecraft's Session Servers causing errors when attempting login, attempting to launch Badlion or when attempting to play Multiplayer including Hosted Worlds.
We will update this message when the issue has been fixed.
Affected services