Back to overview
Downtime

All Lunar Client services unavailable

Dec 05 at 03:53am EST
Affected services
Main Site
Store
Support Portal
Wrapped Site
Brand Site
Authentication
Metadata
Launching
Friends
Analytics
Modrinth/CurseForge Proxy
Developer Docs
Maven Repository
IntelliJ Plugin Repository
Joining

Resolved
Dec 05 at 04:20am EST

We are seeing services begin to recover, thank you for your patience.

Created
Dec 05 at 03:53am EST

We are aware of issues with our upstream provider which is preventing access to all Lunar Client functionality.

We will work to mitigate this as best as possible and will update this message when the issue has been fixed.