Back to overview
Downtime
Minecraft Session Server Issues
May 28 at 12:10pm EDT
Affected services
Authentication
Hosted Worlds
Resolved
May 28 at 12:42pm EDT
Microsoft has resolve the issue. All services are now fully available.
Affected services
Authentication
Hosted Worlds
Created
May 28 at 12:10pm EDT
We are aware of issues with Minecraft's Session Servers causing errors when attempting Login or when attempting to play Multiplayer including Hosted Worlds.
This issue has been reported to Microsoft and we will report when the issue has been fixed
Affected services
Authentication
Hosted Worlds