Back to overview
Degraded
Issue launching 1.8.9 and below
Jan 14 at 12:35pm EST
Affected services
Launching
Resolved
Jan 14 at 01:41pm EST
Mojang has resolved the issue.
Affected services
Launching
Created
Jan 14 at 12:35pm EST
Due to an upstream issue with Mojang's CDN, new launches of 1.8.9 and below will fail. Additionally, any attempts to download the vanilla Minecraft launcher will fail.
Affected services
Launching